Posts by g-schluessel

Im Rahmen der neuen Europäischen Datenschutzbestimmungen, haben auch wir unsere Datenschutzrichtlinie mit Wirkung zum 25. Mai 2018 für alle Besucher, Nutzer unserer Website aktualisiert. http://projectsforum.de/neu/index.php?datenschutzerklaerung/ Die Änderungen umfassen eine genauere Aufklärung darüber, wie wir deine Daten verwenden, einschließlich deiner Auswahl- und Kontrollmöglichkeiten und deiner Rechte. Ab dem Stichtag unterliegt deine weitere Nutzung unseres Forums der neuen Datenschutzrichtlinie. Hast du Fragen dazu? Rufe uns einfach an unter 06461/989877, oder schreibe uns eine Nachricht an stefan@stefan-runkel-online.de Herzliche Grüße! Dein Projectsforum-Team

    Hallo Michael,
    da diese "Sammlung" hier anscheinend befremdlich wirkt...
    Ich habe viele unterschiedliche Projekte (gehabt), für die ich individuelle Presets zusammengestellt habe (also keine Standard-Presets, die ich mit dem Favoritenstern versehen hätte).

    Da kommt diese Zahl zustande, wenn man sie "aufhebt", in der Erwartung, dass ich das sinnvoller Weise nochmals gebrauchen kann (was auch der Fall ist).

    Auch wenn das nicht mit Deinem "ursprünglichen Plan" zusammen fällt.

    Und das ich 60 Presets immer hin und her schieben muss... Na ja.
    Darum geht es doch nicht.

    Von diesen erstellten Presets brauche ich für ein Projekt vielleicht maximal 4 (meistens 3 oder nur 2). Wenn diese auseinander liegen, dann mache ich die - unnötigen - Sprünge.
    Diese Presets, die ich jetzt brauche, hätte ich dann gerne nebeneinander liegend zum sofortigen Gebrauch.

    Da das bei einem anderen Projekt wieder andere sind, möchte ich dann andere "zusammen stellen".

    So wird ein Schuh draus.

    Vielleicht habe ich jetzt nachvollziehbarer beschrieben, was ich meine.

    Und da es um sehr viele Fotos geht, ist das eine Möglichkeit für ökonomischeres Arbeiten.


    VG Jürgen

    Hallo Michael,
    ist es möglich, innerhalb der Favoriten demnächst diese Verschiebung möglich zu machen?
    Ich habe in Colour und in SW über 60 Favoriten.
    Ich komme damit also nicht weiter. Es ist unübersichtlich und wenig praktikabel und es kommen "einige Kilometer" an überflüssiger Hin- und Her-Scrollerei zustande.
    Ich rede hier über sehr sehr viele Bilder die ich bearbeite...


    lieben Gruss
    Jürgen

    Hallo Michael,

    was ich schon länger hinderlich finde - hatte aber immer verschwitzt das hier einzubringen - ist, dass ich auf der linken Seite nicht die Presets händisch mir zusammenschieben kann, die ich bei einem Projekt brauche.


    Die liegen immer wieder mal weiter auseinander und da ist man am hoch- und runterskrollen, je nachdem, welches man braucht.

    Es ist auch keine Lösung, für dieses Projekt jeweils passend zu benennen, damit sie nebeneinander liegen. Das ist umständlich.


    Ich fände es - als Vorschlag für künftige Versionen - immens praktisch, wenn ich die Presets mir jeweils zusammenschieben könnte (anfassen und ziehen).
    Es sind doch im Laufe der Zeit viele eigene Presets zusammen gekommen. Da wird das sehr unübersichtlich.


    Was meinst Du?
    Danke schon mal im Voraus.

    Jürgen

    Ich habe noch eine - für mich wichtige - Frage:

    da ich aus Lightroom heraus arbeite und im ersten Schritt immer Denoise über das Plugin aufrufe...

    wie kann ich die "alte" 3er Version mit der neuen Version, die Du hier eingestellt hast, ersetzen?

    Also so, dass ich dieselbe Funktionalität habe.

    Drüberkopieren?


    Danke für die Antwort.

    lieben Gruss
    Jürgen

    Michael, ich wollte Dich doch noch fragen, obwohl das Problem gelöst ist, ob Du das Abschalten/Deaktivieren Intel UHD Graphics 630 empfiehlst, damit die NVIDIA Quadro P2000 einen schnelleren Job machen kann?

    Wenn ja, wäre es mit der Deaktivierung im Gerätemanager getan?


    Danke für die Antwort.

    lieben Gruss
    Jürgen

    Hallo Allerseits,

    eieiei, hier ist ja einiges gelaufen...


    Da habe ich ja jetzt das Glück, den letzten Stand umsetzen zu können...

    und...

    siehe da..

    es klappt alles.


    Ich brauche keine GPU abschalten. Pro und Pro+ funktioniert.


    Glückwunsch!


    Bei allem Frust zwischendrin - offensichtlich für beide Seiten - können wir User uns nur beglückwünschen, so jemand wie Michael "gegenüber" zu haben.

    Danke Dir dafür Michael!


    lieben Gruss
    Jürgen

    Hallo Michael,

    hier der Inhalt der Startup.log, nachdem durch den 'Pro'-Button ein schwarzes Bild erzeugt wurde:

    Inhalt ist zu lang, also die Datei als Anhang...


    Ich habe sie in startup.txt umgenannt, weil die Dateiendung *log nicht akzeptiert wird.

    Gruss
    Jürgen

    Files

    • startup.txt

      (19.08 kB, downloaded 33 times, last: )

    Hallo Michael,
    ich habe das Programm gerade im Einsatz.

    Beim Drücken von Pro oder Pro+ bei der Automatik ist das Ergebnisbild schwarz und zwar komplett.

    Ich habe das gerade mit zwei verschiedenen Bildern probiert.


    Beim Einladen und der ersten Entrauschungsroutine ist alles ok. Aber dann bei Pro...

    Sowas habe ich noch nie gehabt bei der Version 2.


    Ich hoffe auf Rat.
    Danke und Gruss
    Jürgen

    Hallo,

    ich habe eine Menge selbst erstellter Presets.
    Nun habe ich in der Benennung nicht immer die Filmemulation genannt, die ich genutzt habe.
    Wenn ich nun später mir anschaue, wie ich dieses Preset aufgebaut habe, finde ich im Expertenmodus die entsprechenden Filter, aber die genutzte Filmemulation wird nicht automatisch eingeblendet (unter dem Finalisieren-Button).

    Ich finde, alle Einstellungen des selbst erstellten Preset sollten aber angezeigt werden.


    Oder habe ich hier was übersehen?


    Dann habe ich in letzter Zeit die unangehme Erfahrung gemacht, dass mir Color Pro 6 mehrfach sang- und klanglos abgestürzt ist (4 mal insgesamt). Noch habe ich kein System darin entdecken können. Gefühlt hing es mit schnellem wechselnden Aufruf von Presets und Filtern zusammen...

    Das ist mir bisher noch nie passiert, muss ich dazu sagen. Alle Programme sind bisher sehr stabil. Auch BW Pro 6.

    Ist das ein Problem nur von mir?


    Wäre ja wichtig zu klären.


    Nichtsdestotrotz: allen hier wünsche ich einen guten Rutsch und weiter kreative Ideen.
    Jürgen

    Hallo Jüvi,

    ich wollte auch nichts Schlechtes über die Qualität der Produkte sagen. Da habe ich sonst nur Qualität bekommen. Das kann ich bestätigen.
    Und der Support hat zügig reagiert.


    Da dieses Problem aber doch was Besonderes war/schien, dachte ich, gib diese Erfahrung mal weiter.

    Müssen andere ja nicht dasselbe Problem bekommen, wenn man vorher weiß, wie man es vermeiden kann.


    LG
    Jürgen

    Hallo Allerseits,

    ich will eine Erfahrung weitergeben...


    Ich habe ein Foto in B&W 6 mit einem schmalen schwarzen Rand "eingefaßt" (Wert = 1; soll ja Prozent des Bildes sein). Das Bild ist 3875 Pixel im Quadrat.


    Von diesem Bild wollte ich Whitwall Minis entwickeln und fertigen lassen (13 x 13 cm Acrylblock).


    Ergebnis: der rechte Rand war abgeschnitten und der untere und obere schräg angeschnitten.


    Ich habe das Ergebnis reklamiert und will hier die Antwort posten, damit andere davon lernen können (aber vielleicht gibt es ja schon ähnliche Erfahrungen):


    "Wir haben nun Rückmeldung aus unserem Labor erhalten. Der Beschnitt liegt im zu erwartenden Toleranzbereich. Der von Ihnen angelegte Rand ist 1mm dünn. Der geringste Versatz (in diesem Fall liegt er bei gerade 0,3mm) fällt dann stark auf. Wir danken für Ihr Verständnis dafür, dass ein besseres Ergebnis aufgrund von produktionsbedingten Toleranzen bei einem solch dünnen Rand nicht realisierbar ist.

    Für einen gleichmäßigeren Rand empfehlen wir, den Rand breiter anzulegen oder aber ihn ganz wegzulassen."


    Also: aufpassen!


    Allen eine schöne Adventszeit und allzeit gut entwickelte Bilder und ähnliche Produkte... ;-))
    Jürgen

    Hallo,
    was Du da so andeutest an Notwendigkeiten, um eine solche Funktion einzubauen, läßt mich ja geradezu "schaudern"...


    Aber 'Danke', dass Du es aufgreifst und weitergibst.


    Wie sagte der Kaiser: schaun mer mal...


    Danke
    Jürgen